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Thank you for purchasing our product. Contact your local dealer if you have any questions or feedback. No
part of this manual may be copied, reproduced, translated, or distributed in any form or by any means
without prior consent in writing from our company.

Disclaimer
CAUTION!
Uses the default password for your first login. We strongly recommend you set a strong password to ensure
account security.

Strong: contains at least 9 characters comprising all three elements: letters, special characters, numbers.

Medium: contains at least 8 characters from two of the four types: upper-case letters, lower-case letters,
special characters, numbers.

Weak: contains less than 8 characters from only one of the four types: upper-case letters, lower-case letters,
special characters, numbers.














To the maximum extent permitted by applicable law, the product described, with its hardware, software,
firmware and documents, is provided on an "as is" basis.
Best effort has been made to verify the integrity and correctness of the contents in this manual, but no
statement, information, or recommendation in this manual shall constitute formal guarantee of any kind,
expressed or implied. We shall not be held responsible for any technical or typographical errors in this
manual. The contents of this manual are subject to change without prior notice. Updates will be added
to a new version of this manual.
Use of this manual and the product and the subsequent result shall be entirely on the user's
responsibility. In no event shall we be liable for any special, consequential, incidental, or indirect
damages, including, among others, damages for loss of business profits, business interruption, or loss of
data or documentation, or product malfunction or information leakage caused by a cyberattack, hacking
or virus in connection with the use of this product.
Video and audio surveillance can be regulated by laws that vary from country to country. Check the law
in your local region before using this product for surveillance purposes. We shall not be held responsible
for any consequences resulting from illegal operations of the device.
The illustrations in this manual are for reference only and may vary depending on the version or model
of your device. The screenshots in this manual may have been customized to meet specific requirements
and user preferences. Some examples and functions shown may differ from those displayed on your
monitor.
This manual is a guide for multiple product models. It is not intended for any specific product.
Due to uncertainties such as physical environment, a discrepancy may exist between the actual values
and reference values provided in this manual. The ultimate right to interpretation resides in our
company.

Environmental Protection
This product has been designed to comply with the requirements on environmental protection. For the
proper storage, use and disposal of this product, national laws and regulations must be observed.
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Safety Symbols
The symbols in the following table may be found in this manual. Carefully follow the instructions indicated
by the symbols to avoid hazardous situations and use the product properly.
Symbol

Description

WARNING!

Indicates a hazardous situation which, if not avoided, could result in bodily injury or death.

CAUTION!

Indicates a situation which, if not avoided, could result in damage, data loss or
malfunction to product.

NOTE!

Indicates useful or supplemental information about the use of product.
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Network Connection

Direct Ethernet connections to cameras
Before accessing a network camera (also known as an IPC) from a PC, connect the network camera to the PC
directly with a network cable or via a switch or router.
Network cable
IPC

PC

Use a Shielded Twisted Pair (STP) cable to connect the network interfaces of the network camera and the PC.
Network cable

Network cable

IPC

Switch or Router

PC

Use Shielded Twisted Pair (STP) cables to connect the network interfaces of the camera and the switch or
router.
You can connect to WI-FI enabled IPCs from a PC through a WI-FI router that is in close proximity to the
camera.

WI-FI enabled cameras
WI-FI cameras include an Ethernet drop cable for direct Ethernet connectivity.
WI-FI connection to a local WI-FI network is usually setup using the Guard Tools Mobile smartphone app.
The free app is available for Android and iOS devices. Refer to mobile app help system or to the mobile app
user guide for more information.
Direct Ethernet connections to WI-FI enable phones can be configured as shown in Direct Ethernet
connections to cameras above.

Supported web browsers
Web Browsers
PC computers running Microsoft® Window 7, 8 and 10 with the following web browsers can be used to access
Supercircuits cameras:
Microsoft® Internet Explorer® 9 and above, Google® Chrome 41 and below, and Mozilla® Firefox® 52 and
below. These browsers require a plugin for Live View.
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Chrome 57.0 and above, Firefox 58 and above, Microsoft Edge 16 and above, and Safari 11 and above do
not require a plugin for Live View.

Important notes:


Only Microsoft Internet Explorer (IE) supports Playback. Use IE for full-featured access to your cameras.



Some Supercircuits cameras do not support H.265 Live View. They do support H.264 Live View.

Software
Guard Station CMS: Client software for managing multiple cameras and recorders. You can download this
program and documentation from your products provider.
Guard Tools: This software utility is used to find, manage and configure IPCs (cameras) and NVRs (recorders)
on a local area network (LAN). It includes bandwidth and storage calculator programs. You can download this
program and documentation from your products provider.
Guard Viewer Mobile: Android and iOS compatible smartphone application used for live view and playback
of video from cameras and recorders. This app is available from Google Playstore or iTunes. A user guide is
available from your products provider.
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Login

Preparation
Checks before login





The camera is powered on and appears to be operating correctly.
A network connection exists between the PC and the camera, and the network is operating normally (no
exception conditions, no address conflicts, etc.).
(Optional) The monitor resolution is set to at least 1440 x 900.

General Login Procedure
NOTE!
The camera protects itself from illegal access by limiting the number of failed login attempts. If login fails six
times consecutively, the camera locks automatically for ten minutes.

Use the following steps to login to an IPC from a PC on the same network. If you are using IE (provides
Playback capability), go to Login to an IPC with IE below.
1.

On a PC that is running Windows 7, 8 or 10 connected to the same network as your IPC, open one of the
web browsers listed above. See Web Browsers above.

2

2.

Enter the IP address of the camera in the URL (IP address) field. Press Next. To find the IP address of the
camera you want to log into, install the Guard Tools software and use the search feature to discover all
compatible devices on your network. The IP addresses of all devices it discovered will be displayed.

3.

If instructions to install a plugin appear, follow the instructions. When loading a plugin, close the browser
window while the plugin is loading, and then open the browser again to continue.

4.

Enter the username and password for the camera. If the login is the first login to the camera:
Enter the default username, admin, and password, 123456 to login.
For security, immediately change the default password to a “strong” password. To change the
password, see Security.






5.

Strong: contains at least 9 characters comprising all three elements: letters, special characters,
numbers.
Medium: contains at least 8 characters from two of the four types: upper-case letters, lowercase letters, special characters, numbers.
Weak: contains less than 8 characters from only one of the four types: upper-case letters, lowercase letters, special characters, numbers.

Verify that you can see live video from your camera. Continue with Logging In to the Web Interface
below.

Login to an IPC with IE
1.

On a PC that is running Windows 7, 8 or 10 connected to the same network as your IPC, open Internet
Explorer (IE).

2.

Find the IP address of the IPC you want to log into. To find the IP addresses of all compatible devices on
the network, install the Guard Tools software and use the search feature. The IP addresses of all devices
it discovered will be displayed.

3.

Add the IP address to IE as a trusted site. In this example below, IP address 192.168.1.13 was added to
the trusted site list.
In the ID menu bar, click Tools, and then click Internet Options.

1

2

3

In the Internet Options menu, click the Security tab, and then click Trusted Sites.

Enter the IP address of the camera in the Add field, and then click Add. The IP address should appear
in the Websites list.
Uncheck the select box for Require server verification …
Click Close.
4.

Modify the User Access Control settings:
In Windows 7, 8 or 10, open the Control Panel and then select User Accounts. (NOTE: At this time,
the Control Panel is still available in Windows 10. Future updates to Windows 10 might remove this
feature, but another method will be available.)

2

3

4
1

In the User Accounts menu, click Change User Account Control settings.
Set the level slider to Never notify, and the click OK.
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5.

Enter the username and password for the camera. If this login is the first login to the camera:
Enter the default username, admin, and password, 123456 to login.
For security, immediately change the default password to a “strong” password. To change the
password, see Security.






Strong: contains at least 9 characters comprising all three elements: letters, special characters,
digits.
Medium: contains at least 8 characters from two of the four types: upper-case letters, lowercase letters, special characters, digits.
Weak: contains less than 8 characters from only one of the four types: upper-case letters, lowercase letters, special characters, digits.

6.

Follow system prompts to install the ActiveX, if needed. During installation, you must close your browser.

7.

If ActiveX failed to load, do the following:
Enter http://IP address/ActiveX/Setup.exe in the address bar of a browser window, and press Enter.

NOTE!
The camera protects itself from illegal access by limiting the number of failed login attempts. If login fails six
times consecutively, the camera locks automatically for ten minutes.

After ActiveX is installed, open IE again and then login again.
8.

Continue with Logging In to the Web Interface below.

Logging In to the Web Interface
1.

Privacy policy is displayed on the screen when the user logs in for the first time. Read the Privacy Policy
completely.

2.

If you agree with the policy, check the I have read and agree to the above policy box, and then click OK.




If you log in with Save Password selected, you do not need to enter the password each time you log
in. For better security, we do not recommend you select Save Password.
To clear the Username and Password text boxes and the Save Password checkbox, click Reset.
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Introduction to the Web Interface
By default the Live View window is displayed after you log into the Web interface. The following image is an
example.
1

2

3

4
No.
1
2

Description
Menu
PTZ control area
Note: This area is available for PTZ dome cameras and PTZ cameras.

3

Live view window

4

Live view toolbar

Initial Configuration
After you log in to the device, please perform the following initial configuration.
Item

Description

1.

Ethernet.

Reconfigure the device IP and network parameters based on
the actual networking.

2.

Log out and log in again to the Web
using the new IP address.

-

3.

Set the system time.

Set the system time based on the actual situation.

4.

(Optional) Set the management
server.

Set the management server based on the actual networking.

5.

(Optional) Set the server for storing
photos.

Set the server for storing photos based on the actual
networking.

6.

Set OSD.

Set the information displayed on the screen as needed, for
example, time.
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Item
7.

(Optional) Manage users.

Description
Change the default password and add common users as
needed.

You can see live video after finishing the initial configuration. Please configure other parameters as needed.

NOTE!





3

The displayed live view interface, parameters displayed and value ranges may vary with models. Please see
the actual Web interface for details.
The parameters that are grayed out cannot be modified. For the actual settings, see the Web interface.
Change the default password when you are logged in the first time. For details about how to change a
password, see Security.

Configuring Parameters

Local Parameters
Set local parameters for your PC.

NOTE!
The local parameters may vary with models. Please see the actual Web interface for details.

1.

Select Setup > Common > Local Settings.

2.

Modify the settings as required. The following table describes some major parameters.
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Parameter
Intelligent
Mark

Untriggered
Target

Description
When enabled, the camera will display an on-screen mark on the target (e.g.,
face when face detection is enabled) and track it.


Video

Processing Mode

Protocol

Set the protocol used to transmit media streams to be decoded by the PC.





Recording

Record
and
Snapshot





Record
Overwrite





Files Folder

3.

Real-Time Priority: Recommended if the network is in good condition.
Fluency Priority: Recommended if you want short time lag for live video.
Ultra-Low Delay: Recommended if you want the minimum time lag for live
video.



Subsection By Time: Duration of recorded video for each recording file on
the computer. For example, 2 minutes.
Subsection By Size: Size of each recording file stored on the computer. For
example, 5M.
Overwrite: When the assigned storage space on the computer is used up,
the camera deletes the existing recording files to make room for the new
recording file.
Full Stop: When the assigned storage space on the computer is full,
recording stops automatically.
The save path of snapshots and recordings. The max. path length is 260
bytes. If the limit is exceeded, recording or snapshot during live view will
fail, and messages will appear on the screen.

Click Save.

Network Configuration
Ethernet
Modify communication settings such as the IP address for the camera so that the camera can communicate
with other devices.

NOTE!



After you have changed the IP address, use the new IP address to log in.
The configurations of DNS (Domain Name System) server are applicable when the device is accessed by
domain name.

Static Address
1.

Click Setup > Network > Network.
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2.

Select Static from the Obtain IP Address drop-down list.

3.

Enter the IP address, subnet mask, and default gateway address. Make sure that the IP address of the
camera is unique in the network.

4.

Click Save.

PPPoE

NOTE!
This function is not supported by some models. Please see the actual model for details.

If the camera is connected to the network through Point to Point over Ethernet (PPPoE), you need to select
PPPoE as the IP obtainment mode.
1.

Click Setup > Network > Network.

2.

Select PPPoE from the Obtain IP Address drop-down list.

3.

Enter the username and password provided by your internet Service Provider (ISP).

4.

Click Save.

DHCP
The Dynamic Host Configuration Protocol (DHCP) is enabled by default when the camera is delivered. If a
DHCP server is deployed in the network, the camera can automatically obtain an IP address from the DHCP
server.
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To manually configure DHCP, follow the steps below:
1.

Click Setup > Network > Network.

2.

Select DHCP from the Obtain IP Address drop-down list.

3.

Click Save.

IPv6
1.

Click Setup > Network > Network.

2.

By default, the IPv6 mode is set to Manual.

3.

Enter the IPv6 address, set the prefix length and default gateway. The IP address must be unique on the
network.

4.

Click Save.

Wi-Fi

NOTE!
This function is not supported by some IPCs. Please see the actual model for details.

1.

Click Setup > Network > Network. Click the Wi-Fi tab.

2.

Select Sniffer.

3.

Click Save.

Some devices can search for Wi-Fi networks and connect.
1.

Select Setup > Network > Network. Select Wi-Fi for Wi-Fi Mode.

10

2.

Signal strength is displayed. Turn on Adaptive Streams. The page shows that there are other Wi-Fi
networks. To search for Wi-Fi networks again, click Search.

3.

Click an SSID in the Wi-Fi Network list. Information about the corresponding network is displayed.

4.

Click Save.

5.

When Wi-Fi Mode is set to Wi-Fi Hotspot, the camera can function as a Wi-Fi hotspot for other devices.

6.

Click Save.

Port
NOTE!
This function is not supported by some models. Please see the actual model for details.

1.

Click Setup > Network > Port.
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2.

Configure relevant port numbers.

3.

Click Save.

FTP
All snapshots (except face detection) are saved through the general FTP service. After the configuration of
FTP, you will be able to upload snapshots from network cameras to the specified FTP server.

General
1.

Click Setup > Storage > FTP. Go to General tab.

2.

Set the IP address and port for the FTP server, username and password used to upload images to the
FTP server, select Upload Images, Overwrite Storage and set Overwrite At (threshold for overwriting
images).Some camera models support FTP test. You may test FTP after completing FTP settings correctly.

3.

Set the path for saving snapshots on the FTP server and the filename format. For example, set path to
Preset No.\\IP Address\\Date\\Hour(s), and set filename as Preset No.-PTZ Zoom-PTZ Latitude-PTZ
Longitude.jpg.

4.

Click Save.

Smart
This function is used to store snapshots taken for smart functions such as face recognition. To use smart FTP,
click Setup > System > Server > Intelligent Server and set Platform Communication Type to FTP.
1.

Click Setup > Storage > FTP. Go to Smart tab.
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2.

Set the IP address and port of the FTP server, username and password used to upload images to the FTP
server.

3.

Set the path for saving snapshots on the FTP server and the filename format. For example, set path to
Preset No.\\IP Address\\Date, and set filename to Preset No.-PTZ Latitude-PTZ Longitude-PTZ
Zoom.jpg.

4.

Click Save.

E-Mail
After the configuration of E-mail, when alarms are triggered, you will be able to send messages to the
specified E-mail address.
1.

Click Setup > Network > E-mail.
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2.

Configure relevant parameters of the sender and the recipient. Some camera models support Email test.
You may test email after setting the recipient address. The following table describes some major
parameters.
Parameter

Description
When enabled, the e-mail will be encrypted using TLS (Transport Layer Security) or
Secure Socket Layer (SSL) to protect privacy.

TLS/SSL

3.

First it tries to send through an SSL connection. If the SMTP server supports SSL, the
e-mail will be sent through the SSL connection; otherwise, it tries to send using
STARTTLS.

Attach Image

When enabled, the e-mail will contain 3 instant snapshots as attachment according to
the Capture Interval.

Username/Password

Username and password of the registration email address. The password allows the
following special characters \ / : * ? ’ ” <> | % &

Click Save.

Port Mapping
1. Click Setup > Network > Port. Go to Port Mapping tab.

2. Enable Port Mapping and select mapping type. If Manual is selected, then external ports must be
configured (external IP is obtained automatically by the camera). If the configured port is occupied, then
the Status will show Inactive.
3. Click Save.

DNS
1.

Click Setup > Network > DNS.

2.

Set DNS server addresses.

3.

Click Save.
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DDNS
NOTE!
This function is not supported by some models. Please see the actual model for details.
1.

Click Setup > Network > DDNS.

2.

Enable DDNS Service.

3.

Select a DDNS type: DynDNS, NO-IP, or MyDDNS.

4.

Complete other settings including server address, domain name, username and password.

5.

Click Save.

P2P
NOTE!




This function is not available to all models.
Scan the QR code with your mobile phone (iOS or Android) to download the APP.
When installed, run the APP to add the camera. Please refer to the online help in the APP for detailed steps.

1.

Click Setup > Network > P2P.

2.

Select On to enable cloud service.

3.

Click Save.
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SNMP
SNMPv3 is recommended when a camera needs to transfer configuration with the central server. Both the
camera and the central server should support SNMPv3.

NOTE!
Two options are available: SNMPv3 (default) and SNMPv2.
If you choose SNMPv2, an onscreen message will remind you of potential risks and ask if you want to
continue.




1. Click Setup > Network > SNMP

2.

Select SNMPv3 and complete settings.

3.

Click Save.

On the SNMPv2 setting page, Read-Only Community Name is used for two-way authentication between a
camera and the central server. The default name is public, and you may change it as needed. If you change
the Read-Only Community Name, you should change it into the same one on the central server, or the twoway authentication will not be completed.

802.1x
802.1x provides authentication to devices (e.g., cameras) trying to connect to a network. Only the
authenticated devices can connect the network. This enhances security.
1.

Click Setup > Network > 802.1x.

2.

Select On and then complete other settings.
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3.

Click Save.

QoS
QoS (Quality of Service) is the ability to provide better service for specified network communication. As a
network security mechanism, QoS is used to address problems like network delay and blocking. When the
network is overloaded or congested, QoS ensures that critical services are not delayed or discarded and that
the network runs efficiently.
1.

Click Setup > Network > QoS.

2.

Set a priority level (0~63) for each service. At present, QoS allows you to assign different priority to audio
and video, alarm report, configuration management and FTP transmission. The greater the value, the
higher the priority. For example, if the value of audio and video is set to 60, alarm report and
configuration management is set to 0, and FTP is set to 4, when network congestion occurs, the priority
is to ensure the smooth running of audio and video.

3.

Click Save.

Note:
To use QoS, make sure that the switch support QoS mode.

Adaptive Streams
NOTE!




Adaptive Streams is not available on all models, and is enabled by default on some models. Please see the
actual Web interface for details.
It’s recommended to enable Adaptive Streams in a poor network environment.

1.

Click Setup > Network > Wi-Fi, and set Wi-Fi Mode to Wi-Fi.

2.

Enable Adaptive Streams.

3.

Click Save.
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Image Configuration
Image Adjustment
NOTE!




The image parameters displayed and value ranges allowed may vary with camera model. For the actual
parameters and value ranges of your camera, see the Web interface. You may move the sliders to adjust
settings or enter values in the text boxes directly.
Clicking Default will restore all the default image settings.

Setting the Scene
Set image parameters to achieve the desired image effects based on live video in different scenes.
Click Setup > Image > Image.
The scene management page for some models is displayed as follows. Select the preferred scene in the dropdown list.

The scene management page of some models is displayed as follows. Perform the following steps to configure
the scene.

1.

Click Scenes.

2.

Select a scene, and then set scene switching parameters. The following table describes some major
parameters.
Column

Description
Indicates the scene that is being used.
Note:
Select an option button to switch to the scene and display the corresponding image
parameters for the scene.
 The camera switches the current scene automatically when Enable Auto Switching is
selected.

Current



Scene Name

Name of the current scene. The device provides several preset scene modes. When you
select a scene, the corresponding image parameters are displayed. Adjust image settings
according as needed.
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Column

Description










Common: recommended for outdoor scenes.
Indoor: recommended for indoor scenes.
High Sensitivity: recommended for low light environment.
Highlight Compensation: can suppress strong light such as headlights on roads and
spotlight in parks. Recommended for capturing vehicle license plates.
WDR:recommeded for scenes with high-contrast lighting, such as window, corridor, front
dooror other scenes that are bright outside but dim inside.
Custom: set a scene name as needed.
Face: Capture faces in motion in complicated scenes.

Indicates whether to add a scene to the auto-switching list.
Auto Switching

Setup

Note:
If Auto Switching is selected, the system switches to a scene automatically when the
condition for switching to the scene is met. By default the auto-switching list includes the
default scene.
Click
to set conditions for auto-switching, including schedule, illumination, and current
elevation (angle between the PTZ and the horizontal direction). It means that auto-switching
is triggered only when illumination and the current elevation during the set time period
meet the set conditions. A condition is invalid if both the start and end values are set to 0.

3.

Select a scene and then click

4.

If auto-switching is enabled, the camera can switch to the scene automatically when the condition for
switching to a non-default scene is met. Otherwise, the camera remains in the default scene. When
auto-switching is not enabled, the camera remains in the current scene.

to set it as the default scene.

NOTE!




If Auto Switching is enabled (scene settings will be unavailable), the device will switch between the set
scenes. If not, the device will stay at the current scene. The device will stay at default scenes unless the nondefault scenes are triggered.
If multiple non-default scenes are triggered, then the device will switch to the scene with the minimum
number (starts from 1 to 5).

Image Enhancement

NOTE!
This function may vary with models. Please see actual Web interface for details.

1.

Click Setup > Image > Image and then click Image Enhancement.
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2.

Use the sliders to change the settings. You may also enter values directly. The following table describes
some major parameters.
Item

Description
Set the degree of brightness of images.

Brightness

Low brightness

High brightness

The amount of a hue contained in a color.

Saturation

Low saturation

High saturation

Set the degree of difference between the blackest pixel and the whitest pixel.

Contrast

Low contrast

High contrast

Contrast of boundaries of objects in an image.

Sharpness

Low sharpness

High sharpness

2D Noise
Reduction

Reduce the noise of images. The function may cause image blurring.

3D Noise
Reduction

Reduce the noise of images. The function may cause motion blur (or ghosting in some
applications).
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Item

Description
Rotation of the image.

Normal

Flip Vertical

Flip Horizontal

180°

Image
Rotation

90°Clockwise

3.

90°Anti-clockwise

To restore default settings in this area, click Default.

Exposure

NOTE!



1.

This function may vary with models. Please see actual Web interface for details.
The default settings are scene-adaptive. Use default settings unless modification is necessary.

Click Setup > Image > Image and then click Exposure.
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For some camera models, the page is displayed as follows.

2.

Set the parameters as required. The following table describes some major parameters.
Parameter

Description
Select the correct exposure mode to achieve the desired exposure effect.



Exposure
Mode






Automatic: The camera automatically adjusts exposure according to the environment.
Custom: The user sets exposure as needed.
Indoor 50Hz: Reduce stripes by limiting shutter frequency.
Indoor 60Hz: Reduce stripes by limiting shutter frequency.
Manual: Fine tune image quality by setting shutter, gain and iris manually.
Low Motion Blur: Control the minimum shutter to reduce motion blur in faces captured
in motion.

Shutter is used to control the light that comes into the lens. A fast shutter speed is ideal for
scenes in quick motion. A slow shutter speed is ideal for scenes that change slowly.
Shutter (s)

Note:
You can set a shutter speed when Exposure Mode is set to Manual or Shutter Priority.
 If Slow Shutter is set to Off, the reciprocal of the shutter speed must be greater than the
frame rate.


Gain (dB)

Control image signals so that the camera outputs standard video signals according to the
light condition.
Note:
Set this parameter only when Exposure Mode is set to Manual or Gain Priority.
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Parameter

Description
Improves image brightness in low light conditions.

Slow Shutter

Slowest
Shutter

Note:
Set this parameter only when Exposure Mode is not set to Shutter Priority and when Image
Stabilizer is disabled.
Set the slowest shutter speed that the camera can use during exposure.
Note:
Set this parameter only when Slow Shutter is set to On.
Adjust the compensation value as required to achieve the desired effects.

Compensation

Note:
Set this parameter only when Exposure Mode is not set to Manual.
Set the way the camera measures the intensity of light.
Center-Weighted Average Metering: Measure light mainly in the central part of images.
 Evaluative Metering: Measure light in the customized area of images.
 Highlight compensation: Ignore the brightness of the overexposed area of images. But
selecting this setting will decrease the overall brightness of the image.
 Face Metering: Adjust image quality in poor lighting conditions by controlling the
brightness of captured face in Face scene.
Note:
Set this parameter only when Exposure Mode is not set to Manual.


Metering
Control



Day/Night
Mode




Day/Night
Sensitivity

Day/Night
Switching(s)

Automatic: The camera outputs the optimum images according to the light condition. In
this mode, the camera can switch between night mode and day mode automatically.
Night: The camera provides high-quality black and white images using the existing light
Day: The camera provides high-quality color images using the existing light.

Light threshold for switching between day mode and night mode. A higher sensitivity means
that the camera is more sensitive to the change of light and becomes more easily to switch
between day mode and night mode.
Note:
Set this parameter only when Day/Night Mode is set to Automatic.
Set the length of time before the camera switches between day mode and night mode after
the conditions for switching are met.
Note:
Set this parameter only when Day/Night Mode is set to Automatic.
Enable WDR to distinguish the bright and dark areas in the same image.

WDR

Note:
Set this parameter only when Exposure Mode is neither Customize nor Manual and when
Image Stabilizer is disabled.
After enabling the WDR function, you can improve the image by adjusting the WDR level.

WDR Level

Note:
Use level 7 or higher when there is a high contrast between the bright and dark areas of the
scene. In the case of low contrast, it is recommended to disable WDR or use level 1-6.

Suppress WDR
Stripes

When enabled, the camera can automatically adjust slow shutter frequency according to
the frequency of light to minimize stripes that may appear in images.
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3.

To restore the default settings, click Default.

Smart Illumination

NOTE!
This function may vary with models. Please see actual Web interface for details.

1.

Click Setup > Image > Image and then click Smart Illumination.

2.

Select the correct IR control mode and set the parameters. The following table describes some major
parameters.
Parameter

Description
Infrared: The camera uses infrared light illumination.
 White Light: The camera uses white light illumination.
Note:
When Control Mode is set to Manual, camera can set illumination level from 0~1000.


Lighting Type





Control Mode







Global Mode: The camera adjusts IR illumination and exposure to achieve balanced
image effects. Some areas might be overexposed if you select this option. This option is
recommended if monitored range and image brightness are your first priority.
Overexposure Restrain: The camera adjusts IR illumination and exposure to avoid
regional overexposure. Some areas might be dark if you select this option. This option is
recommended if clarity of the central part of the image and overexposure control are
your first priority.
Road: This mode offers strong illumination in whole and is recommended for monitoring
wide-ranging scenes, for example, road.
Park: This mode offers uniform light and is recommended for monitoring small range
scenes with many obstacles, for example, industrial parks.
Manual: This mode allows you to manually control the intensity of IR illumination.
Indoor: This mode is recommended for application in indoor scenes.

Set the intensity level of the IR light. The greater the value, the higher the intensity. 0 means
that the IR light is turned off.


Illumination
Level





Near-illumination Level: You are recommended to set this parameter first for a wideangle scene.
Mid-illumination Level: You are recommended to set this parameter first if the scene
requires an intermediate focal length.
Far-illumination Level: You are recommended to set this parameter first if the scene

requires a telephoto view.
Note:
Set this parameter only when Control Mode is set to Manual.

3.

To restore the default settings, click Default.
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Focus

NOTE!
This function may vary with models. Please see actual models for details.

1.

Click Setup > Image > Image and then click Focus.

2.

Select the focus mode as required.
Parameter

Description



Focus Mode







Scene

3.



Auto Focus: The camera focuses automatically according to the current light condition.
Manual Focus: Manually adjust camera focus as required.
One-Click Focus: The camera is triggered to focus once when rotating, zooming or going
to a preset.
One-Click Focus (IR): In a low light condition such as during night hours or in a dark house,
this focus mode achieves better effects with the IR light turned on.
Normal: Used for common scenes, such as road and industrial park.
Long Distance: Used for long-distance monitoring on a road. For example, when the
camera is installed over 30meters high to monitor a distant road intersection.

To restore the default settings, click Default.

White Balance
White balance is the process of offsetting unnatural color cast in images under different color temperatures
so as to output images that best suit human eyes.

NOTE!
This function may vary with models. Please see the actual Web interface for details.

1.

Click Setup > Image > Image and then click White Balance.

2.

Select a white balance mode as required. The following table describes some major parameters.
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Parameter

Description
Adjust the red or blue offset of the image:


White Balance







Auto/Auto2: The camera adjusts the red and blue offset automatically according to the
light condition (the color tends to be blue).If the images are still unnaturally red or blue
in Auto mode, please try Auto2.
Fine Tune: Allow you to adjust the red and blue offset manually.
Outdoor: Suitable for outdoor environment with a relatively greater color temperature
range.
Locked: Lock the current color temperature without change.
Sodium Lamp: The camera adjusts red and blue offset automatically according to the
light condition (the color tends to be red).

Adjust the red offset manually.
Red Offset

Note:
Set this parameter only when White Balance is set to Fine Tune.
Adjust the blue offset manually.

Blue Offset

3.

Note:
Set this parameter only when White Balance is set to Fine Tune.

To restore the default settings, click Default.

Advanced
Use the defog function to adjust the clarity of images captured in fog or haze conditions.
1.

Click Setup > Image > Image and then click Advanced.

NOTE!



2.

Set this parameter only when WDR is turned off.
Only some camera models support optical defog. When Defog is set to On, defog intensity level 6-9
represent optical defog, and images change from color to black/white when defog intensity is set from level
5 to 6; if Defog is set to Auto and defog intensity level is between 6 ~ 9, images do not automatically change
to black/white in light fog conditions; the camera automatically switches to optical defog only in heavy fog
conditions.

Enable the defog function and then select a level for the scene. Level 9 achieves the maximum defog
effects, and level 1 achieves the minimum.
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Defog Off

3.

Defog On

To restore the default settings, click Default.

Lighting Type

NOTE!
This function may vary with models. Please see the actual model for details.

1.

Click Setup > Image > Image and then click Smart Illumination

2.

Select an option from the Lighting Type drop-down list.

3.

To restore the default settings, click Default.

Configuring Iris and Lens Mode

NOTE!




This function is only supported by certain network box camera types. Please see the actual model for details.
Please use the lens with P-Iris control mode, and connect the iris control cable to the Z/F port of the camera.
Iris can be set only when Lens Mode is set to P-IRIS.

1.

Click Setup > Image > Image and then click Advanced.

2.

Modify the settings as required. The following table describes some major parameters.
Parameter

Description
Z/F: to modify focus and zoom.
P-Iris: to modify iris value.

Lens Mode



Aperture

Automatically or manually adjust iris.
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Parameter

3.

Description

Control

Note:
Set this parameter only when Lens Mode is set to P-Iris.

F-Number

Change aperture manually.

To restore the default settings, click Default.

OSD Setting
On Screen Display (OSD) is the text displayed on the screen with video images and may include time and
other customized contents.

NOTE!
This function may vary with models. Please see the Web interface for more information.

1.

Click Setup > Image > OSD.

The OSD interface of some models is displayed as follows.
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2.






3.

Select the position and content of the OSD.
Position: Click the desired box in the Live View area. After the cursor shape is changed, click and hold
the button to move the box to the desired position. To set the position precisely, use the X and Y
coordinates under Overlay Area.
Overlay OSD Content: The drop-down list provides Time, Preset and Serial Info. You may also select
Custom and enter the content you want.
After you have set the position and OSD content, the
symbol appears in the Status column, which
means that the OSD is set successfully. You may set multiple lines of contents for each area and use
and to adjust the sequence of display.
After you have completed the settings, a message appears to indicate the successful settings.

You can right-click in the preview window and then choose to view in full screen mode or at an aspect ratio.
You can also double-click the preview window to enter or exit full screen mode.
To cancel OSD for an area, clear the OSD content in the Overlay OSD Content column or select None in the
Position column.
The following shows an example time OSD.
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Privacy Mask
In some fields of view, you may need to mask (block out) part of the image to protect privacy. For example,
the keyboard of an ATM machine should be obscured. When PTZ changes its position or zooms, the Privacy
Mask will be adjusted accordingly to mask the area from view.

NOTE!



1.

This function may vary with models. Please see the actual Web interface for details.
Some models support up to 24 privacy masks. The same picture shows up to only 8 privacy masks.

Click Setup > Image > Privacy Mask.

For some camera models, the page is displayed as follows:
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2.




Click

to add a privacy mask, and click

to delete a mask.

To mask a position: Click the box (with Mask displayed on it) to activate the mask. After the cursor shape
has changed, drag the box to the intended position.
To mask an area: Use the mouse to draw a box on the area you want to mask.

When privacy mask is configured, the intended area is blocked. The following shows an example.
3.

Set mask mode. You may select regular or irregular mode as needed. In irregular mode, when the PTZ
camera rotates, the privacy mask varies with the shape of the masked object in the image.

NOTE!


Mask mode is only available to certain models.

Audio and Video Configuration
Video Configuration
You can set video parameters that your camera supports and view the current status of BNC output. If
available, you can also enable sub-stream and third stream if needed.
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NOTE!




This feature varies with the different cameras. Only some camera support third stream. To
determine if your camera supports this function, see the Web interface or device specifications.
After enabling the sub or third stream, modify the parameters as needed. The parameters for the
sub and third stream have the same meanings as that for the main stream.

1.

Click Setup > Video & Audio > Video.

2.

Modify the settings as required. The following table describes some major parameters.
Parameter

Description
Three options: H.265, H.264 and MJPEG.
Note:

Video
Compression





Image Quality cannot be set when Video Compression is set to H.265 or H.264. When
set to MJPEG, only three frame rates are available: 1, 3 and 5; and Bit Rate, I Frame
Interval, Smoothing and U-Code cannot be set.
The bit rate changes to the default when you change the setting between H.264 and
H.265. The default bit rate for H.265 is half of that for H.264.

Frame rate for encoding images. Unit: FPS (frame per second).
Frame Rate

Note:
To ensure image quality, note that the frame rate should not be greater than the
reciprocal of shutter speed.


Bitrate Type

Image Quality



CBR: Constant Bit Rate, which means that the camera transmits data at a constant
data rate.
VBR: Variable Bit Rate, which means that the camera adjusts the bit rate dynamically
according to image quality.

When Encoding Mode is VBR, you can move the slider to adjust quality level for images.
Moving the slider toward Bit Rate decreases the bit rate and may affect image quality.
Moving the slider toward Quality increases the bit rate and improves image quality.
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Parameter

Description

I Frame Interval

Interval at which an I-frame is encoded. Normally, a shorter I frame interval offers better
image quality but consumes more bandwidth.

GOP

Group Of Pictures in MPEG video encoding. This parameter specifies the order in which
intra-frames (I frame) and inter-frames are arranged.

SVC

SVC (Scalable Video Coding) can reduce storage without compromising playback quality.
Basic Mode: The actual bit rate is around 3/4 of the set bit rate.
 Advanced Mode: The actual bit rate is around 1/2 of the set bit rate.
Notes:
 When U-Code is enabled, video compression only supports H.264 and H.265. MJPEG
is not supported.
 When U-Code is enabled, the capture mode does not support frame rates higher than
30.


U-Code

Smoothing

BNC Output

3.

Set the extent of smoothing. Choosing Clear means disabling Smoothing. Moving the
slider toward Smooth increases the level of smoothing but will affect image quality.
Note:
In a poor network environment, you can enable smoothing to get more fluent video.
BNC output supports NTSC and PAL.

Click Save.

Audio Configuration
Use the Audio configuration menu to set audio encoding parameters for your camera.

NOTE!
This function is not supported by some models. Please see the actual model for details.

1.

Click Setup > Video & Audio > Audio.

2.

Modify the settings as required. The following table describes some major parameters.
Parameter
Audio Input

Description
No audio data will be encoded when Off is selected.
Note:
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Parameter

Description
It is recommended to select Off if you do not need audio. This can improve device
performance to some extent.
Currently only Line/Mic.

Access Mode

Note:
This function is not available in devices with two audio output channels.

Audio
Compression

Three options: G.711U, G.711A and ACC-LC.
G.711U and G.711A support 8K sampling rate only, and ACC-LC supports 8K, 16K and 48K
sampling rates.

Input Gain

Audio signal amplification for sampling. The greater the gain, the greater amplification.

Noise
Suppression

Used to reduce noise in images. To enable noise suppression, select On.
Audio output channel. To enable audio output, select Enable.

Channel

Note:
Only some camera models support two channels.

3.

Click Save.

Snapshot
1.

Click Setup > Video & Audio > Snapshot.

2.

Select On, and then set resolution, most large and schedule as needed. Some parameters are described
in the table below.
Parameter
Snapshot Interval

Description
Interval between two snapshots. For example, with Snapshot Interval set to 1 and
Number of Snapshot set to 2, the camera will take 2 snapshots (take one first and
then take another after 1 second).
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Parameter

Description

Number to Snapshot

Currently 1, 2, and 3 snapshots are allowed.
Schedule: You need to set a snapshot time, e.g., 19:12:00, which means the camera
takes a snapshot at 19:12:00.

Snapshot Mode

3.

Repeat: Allows you to set an interval (unit: sec). For example, according to the
settings shown in the figure above, 60 seconds must elapse before the camera takes
another two snapshots.

Click Save.

ROI
When Region of Interest (ROI) is enabled, the system ensures image quality for ROI first if the bit rate is
insufficient.

NOTE!
This function is not supported by some models. Please see the actual model for details.
1.

Click Setup > Video & Audio > ROI.

2.

Click

, and then drag the mouse to cover the intended part of the images. To delete, select the area

and then click

.

Media Stream Configuration
Media Stream
You can display the established media streams from a camera. You may also set the camera so it transmits
code streams by the UDP or TCP protocol to a specified IP address and port number. The settings can be
saved and take effect after the camera is restarted.
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NOTE!



This function is not supported by some models. Please see the actual model for details.
Choosing a transport protocol based on your actual needs and network performance. Generally speaking,
TCP enables better image quality than UDP but also causes higher latency.

1.

Click Setup > Video & Audio > Media Stream.

2.

Click

, select a stream type, and then set the IP address and port number of the unicast or multicast

group for the decoding device that receives audio and video streams from the camera.
If you want the device to establish the media stream that has been configured before automatically
after the restart, select Yes for Persistent.
3.

To delete a stream, click

4.

Click Submit to complete the operations.

.

RTSP Multicast Address
After an RTSP multicast address is configured, the third-party player can request the RTSP multicast media
stream from the camera through the RTP protocol.
1.

Click Setup > Video & Audio > Media Stream > RTSP Multicast Address.

For some camera models, the page is displayed as follows.
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2.

Set the multicast address (224.0.0.0 to 239.255.255.255) and port number (0 to 65535).

3.

Click Save.

Intelligent Alarm Configuration
You can configure intelligent monitoring to count people and monitor moving objects. Intelligent monitoring
includes people counting, intrusion detection, and auto tracking.
Supported functions may vary with camera model.

Smart Settings
Click Setup > Intelligent > Smart Settings.
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For some camera models, the page is displayed as follows.

Cross Line Detection
Cross Line Detection detects objects that cross a virtual line in live video and triggers alarm when the event
is detected.
1.

Click Setup > Intelligent > Smart Settings. Choose Cross Line and then click

2.

Select Cross Line Detection.

3.

In the Detection Rule area, click

4.

On the small preview window, drag the line to the intended position and set the detection range.

5.

Set the direction and sensitivity for the camera to decide whether to report a cross line detection alarm.

6.

Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.

.

to add a new detection area. To delete a detection area, click
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.

7.

Click Save.

Intrusion Detection
Intrusion detection detects objects that enter a specified area in live video and triggers alarm when such an
event is detected.
1.

Click Setup > Intelligent>Smart Settings. Choose Intrusion and then click

2.

Select Intrusion Detection.

3.

In the Detection Rule area, click

4.

Drag the borders of the box to set the intended position and range.

5.

Set time threshold, sensitivity, and percentage for the camera to decide whether to report an intrusion
detection alarm.






.

to add a new detection area. To delete a detection area, click

.

Time Threshold: The minimum length of time that the intruder stays in the detection area before an
alarm will be reported.
Sensitivity: Sensitivity of detection. A greater value means higher detection sensitivity.
Percentage: The minimum ratio of the intruder's size to the size of the specified detection before an
alarm will be reported.

6.

Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.

7.

Click Save.

Object Moving
Detect objects left behind in the specified area and trigger alarms.
1.

Click Setup > Intelligent > Smart Settings. Choose Object Moving and then click
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.

2.

Select Enable Object Moving Detection.

3.

In the Detection Rule area, click

4.

Drag the box to set the position and effective range.

5.

Set time threshold and sensitivity to decide whether to report an intrusion detection alarm.



Time threshold: Minimum duration an object is detected in the specified area to trigger an alarm.



to add a detection area. To delete, click

.

Sensitivity: The greater the number, the higher the sensitivity. An alarm is reported if an object is
detected in the specified area for the specified length of time.

6.

Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.

7.

Click Save.

Object Left
Detect objects left behind in the specified area and trigger alarms.
1.

Click Setup > Intelligent > Smart Settings. Choose Object Left and then click
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.

2.

Select Enable Object Left Detection.

3.

In the Detection Rule area, click

4.

Drag the box to set the position and effective range.

5.

Set time threshold and sensitivity to decide whether to report an intrusion detection alarm.



Time threshold: Minimum duration an object is detected in the specified area to trigger an alarm.



to add a detection area. To delete, click

.

Sensitivity: The greater the number, the higher the sensitivity. An alarm is reported if an object is
detected in the specified area for the specified length of time.

6.

Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.

7.

Click Save.

Face Detection
Face detection detects human faces in live video.
1.

Click Setup > Intelligent > Smart Settings. Choose Face and then click
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.

2.

Drag the borders to set the intended position and range.

3.

Set detection parameters according to actual needs.

4.

Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.

5.

Click Save.

6.

Click Start Intelligent Analysis.

People Counting
NOTE!



1.

Only some camera models support this function.
The supported alarm triggering and arming schedule may vary with camera model. Please see the actual
Web interface for details.

Click Setup > Intelligent > Smart Settings. Choose People Counting and then click
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.

2.

Select Enable Passenger Flow Detection. Select a detection mode, set report interval and sensitivity.

3.

Click Draw Detection Area, and then draw a detection area on the preview window on the left, e.g., a
square.

4.

Click Draw Entrance Direction, and then draw the direction on the preview window on the left. The
direction is usually vertical or sloping.

5.

Set Max. Size and Min. Size under Filter by Object Size. Only objects within the size range will be
counted; others will be filtered and not counted. The maximum width or height must be greater than
the minimum width or height.

6.

Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.

7.

To reset counting results, click Clear Counting Result.

8.

Click Save.

Auto Tracking
The camera automatically tracks an object that triggers the rule.

NOTE!



Only some camera models support this function.
The supported alarm triggering and arming schedule may vary with camera model. Please see the actual
Web interface for details.
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1.

Click Setup > Intelligent > Smart Settings. Choose Auto Tracking and then click

2.

Set tracking timeout (unit: sec) and zoom ratio.

3.

Click Save.

.

Heat Map
The heat map uses different colors to display visitor traffic patterns. A dark color, red, for example, indicates
higher traffic density.
1.

Click Setup > Intelligent > Smart Settings. Choose Heat Map and then click
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.

2.

Select Enable.

3.

Set Background Update Rate. The greater the value, the quicker the image refreshes.

4.

Set Sensitivity. The greater the value, the more likely that small objects will be detected.

5.

Set Min. Object Size. The greater the value, the more small objects will be ignored during detection.

6.

Set update interval for reporting statistics to the platform.

7.

Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.

8.

Click Save.

Defocus Detection
NOTE!



Only some camera models support this function.
The supported alarm triggering and arming schedule may vary with camera model. Please see the actual
Web interface for details.

Use defocus detection to detect defocus of the camera and to report an alarm when such an event is detected.
1.

Click Setup > Intelligent > Smart Settings. Choose Defocus and then click

2.

Select Defocus Detection.

3.

Set detection sensitivity and alarm-triggered actions as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.

4.

Click Save.

.

Scene Change Detection
NOTE!



Only some camera models support this function.
The supported alarm triggering and arming schedule may vary with camera model. Please see the actual
Web interface for details.
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Use scene change detection to detect the change of surveillance environment caused by external factors
such as intentional rotation of the camera, and to report an alarm when such an event is detected.
1.

Click Setup > Intelligent > Smart Settings. Choose Scene Change and then click

2.

Select Scene Change Detection.

3.

Set detection sensitivity. Set the alarm-triggered actions and arming schedule as required. For the
detailed steps, see the descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.

4.

Click Save.

Advanced Settings
Advanced settings include snapshot clarity and detection mode for intelligent functions.

Photo parameters
Set clarity of snapshots.
1.

Click Setup > Intelligent > Advanced Settings. Click Photo parameters tab.

2.

Set the thumbnail image clarity.

3.

Click Save.

NOTE!
Please turn off the Face Detection before setting the photo parameter.
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.

Detection Parameters

NOTE!



Only some camera models support advanced settings. Please see the actual Web interface for details.
The default detection mode is Normal Mode. Set as required.

1.

Click Setup > Intelligent > Advanced Settings. Click Detection parameters tab.

2.

Choose a detection mode. Choose Filter Repeated Motion Mode to prevent repeated alarm reporting
caused by repeated motion detected in the surveillance environment.

3.

Click Save.

Box-Dome Linkage
NOTE!



1.

Only some camera models support this function.
The supported linkage parameters, linkage mode and alarming schedule may vary with camera model.
Please see the actual Web interface for details.

Click Setup > Intelligent > Smart Settings. Choose Box-Dome Linkage, click
Parameter tab.

For some camera models, the page appears as follows.

2.

Select Enable Box-Dome Linkage.
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and then select Linkage

3.

Set master or slave IP address, HTTP port, and zoom coefficient.

4.

Click Save.

5.

Select Mark Linkage tab.

6.

Click Manual Mark. The following page will be displayed.

Buttons include:
Previous/Next: Change marking scene when you finish marking operation in the current scene.
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End Marking: End marking operation without saving.
Add/Delete: Add or delete marking point.
Clear All: Clear all the marking points on this page.
7.

Marking steps on a single marking page are as follows: Click Add, and then click on the left master
camera image. A small white frame appears at the click and the area automatically zooms in (as shown
below). Click OK to confirm current marking point, or right-click to return to original image.

8.

Turn the slave camera to the position where the marking point is. Set the magnification of the slave
camera to maximum, and make the cross in the center of the slave camera image coincide with the
marking point (the small white frame) in the master camera image. Click OK and Orient to link the
marking points. Click Cancel to cancel the linked marking points.

9.

Click a new position in the master camera image and repeat last step. You may need 5 ~ 12 marking
points depending on your needs. Click Finish and Next to turn to the next scene.

10. Click Apply after you finish all the marking configurations. For multi-sensor cameras, click the button
after the marking configuration of four scenes is completed.
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Common Alarm Configuration
You can schedule alarm reporting and set actions that can be triggered by other devices so that alarms and
the triggered actions can be handled in time.
Alarm reporting can be scheduled for motion detection alarm, alarm input, alarm output, tampering
detection alarm, and audio detection alarm. The supported alarms may vary with device model. For the alarm
types that your camera supports, see the Web interface.

Configuring Motion Detection Alarm
Motion detection detects the object motion in a specified rectangular area during a period. You need to set
a detection area, sensitivity of detection, object size, and history for the camera to decide whether to report
a motion detection alarm when it detects motion.

NOTE!



This function is not supported by some models. Please see the actual model for details.
The alarm triggered actions may vary with models. Please see the actual Web interface for details.

Area Detection
1.

Click Setup > Events > Common Alarm > Motion Detection. Set Detection Mode to Area.

2.

In the Detection Area, click

3.

Click and drag the mouse to set a detection area.

to add a new detection area. To delete a detection area, click
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.

4.

Set the detection sensitivity, object size, and history for the camera to decide whether to report a motion
detection alarm.






5.

Move the slider to the right increases detection sensitivity. When the extent of motion within the
detection area exceeds the set object size, the camera reports an alarm.
Object size specifies the minimum ratio of the object's size to the size of the total detection area
before an alarm will be reported. That is to say, to detect motion of tiny objects, you need to draw
a small box (detection area) in the actual motion area accordingly.
Motion detection results are shown in real time. The red lines represent the raised motion detection
alarms. The longer a line, the greater the extent of motion. The denser the lines, the greater the
frequency of motion.

Set the alarm parameters.




Suppress Alarm(s): After an alarm is triggered, the same alarm will not be reported within the set
time.
Clear Alarm(s): After an alarm is triggered:
If the same alarm is not triggered within the set time, the alarm will be cleared and the same alarm
can be reported again.
If the same alarm is triggered within the set time, the alarm will not be cleared until the suppress
alarm time expires. Then the same alarm can be reported again.

6.

Set actions to be triggered by motion detection alarm and the plan.

The following table describes the major alarm-triggered actions and how to set a plan.
Item

Description
Select the check box. This setting is the alarm output interface linked to motion detection alarm.

Alarm
Output 1

Note:
When an alarm is reported, the camera triggers alarm output so as to trigger actions by a thirdparty device.
Select the check box and set the preset linked to motion detection alarm.

Go to
Preset

Upload to
FTP
Recording

Note:
 Make sure you have set presets. Otherwise, you cannot set this parameter. For details about
how to set a preset, see Setting Presets.
 When an alarm is reported, the PTZ camera automatically goes to the preset to capture video
in the correct scene.
With Upload to FTP selected, the camera will automatically upload snapshots to the specified FTP
server when an alarm is triggered.
Note:
Make sure you have completed FTP and Snapshot before using this function.
With Recording selected, the camera will automatically record video when an alarm is triggered.
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Note:
Please set Post-Record(s) on the Storage page first. Post-Record(s) specifies how long recording
continues after the end of an alarm.
Alarm the
Center

With Alarm the Center selected, the camera will sends alarm information to the central server
when an alarm is triggered.
Note:
Please complete settings on the Server page first.
With Trigger Tracking selected, the camera starts auto tracking when an alarm is triggered.

Trigger
Tracking

Note:
Only some camera models support this function.
Please set auto tracking on the Smart Settings page first.

Trigger Email

With Trigger E-mail selected, the camera will automatically send snapshots to the specified E-mail
address when an alarm is triggered.
Note:
Make sure you have completed E-Mail before using this function.
Select the check box and set the start and end times during which motion detection alarm is
effective. You can directly drag the mouse to draw a plan and click Edit to edit time periods in the
table. The time periods cannot overlap. The camera reports alarms during the specified period(s)
only.
You can select from Monday to Sunday and set four periods for each day.

Enable Plan

Drag the mouse to draw a plan

Edit time periods in the table

Note:
Plan drawing using a mouse is only supported by IE versions later than 8.0. After setting the plan
for one day, you can apply the same settings to other days by clicking Copy and Paste.

7.

Click Save.

Grid Detection
1.

Click Setup > Events > Motion Detection. Set Detection Mode to Grid.
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2.

Detection area(s) can be irregular on the grid.

3.

Set detection sensitivity for the camera to decide whether to report a motion detection alarm (alarm
visible on compatible NVR).

4.

Set alarm parameters.




Suppress Alarm(s): After an alarm is triggered, the same alarm will not be reported within the set
time.
Clear Alarm(s): After an alarm is triggered.
If the same alarm is not triggered within the set time, the alarm will be cleared and the same alarm
can be reported again.
If the same alarm is triggered within the set time, the alarm will not be cleared until the suppress
alarm time expires. Then the same alarm can be reported again.

5.

Set actions to be triggered by motion detection alarm and the plan. For the detailed steps, see the
descriptions of alarm-triggered actions in Area Detection in Configuring Motion Detection Alarm.

6.

Click Save.

Configuring Tampering Alarm
Configure tampering alarm so that the camera reports a tampering alarm when the lens is blocked for a
certain length of time.

NOTE!



1.

This function is not supported by some models. Please see the actual model for details.
The alarm triggered actions may vary with models. Please see the actual Web interface for details.

Click Setup > Events > Common Alarm > Tampering Alarm.
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2.

Select On for Tampering Alarm.

3.

Set detection sensitivity and duration for the camera to decide whether to report a tampering alarm.
Sensitivity is divided into three levels: high-level, mid-level and low-level. Compared with mid-level
sensitivity, the camera can detect blocking from a farther location when sensitivity is set to high. The
camera reports an alarm when the lens is blocked for a specified length of time.
Tampering alarm is effective to the whole screen. To disable tampering alarm, clear the Tampering Alarm
check box.

4.

Set actions to be triggered by tampering alarms and the plan. For the detailed steps, see the descriptions
of alarm-triggered actions in Configuring Motion Detection Alarm.

5.

Click Save.

Configuring Audio Detection Alarm
The camera can detect input audio signals for exceptions. When the rise or fall of volume exceeds the set
limit, or when the input volume reaches the threshold, the camera reports an alarm and triggers the set
actions. Make sure that an audio input device is correctly connected to the camera and audio input is turned
on in Configuring Alarm Input.

NOTE!



This function is not supported by some models. Please see the actual web interface for details.
The alarm triggered actions may vary with models. Please see the actual Web interface for details.
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Click Setup > Events > Common Alarm > Audio Detection.

1.

Select Enable for Audio Detection, select a detection type and set the difference or threshold. To disable
audio detection, clear the Enable check box.

The following table describes some major parameters.
Parameter

Description


Detection
Type






Sudden Rise: An alarm is reported when the rise of volume exceeds the difference.
Sudden Falls: An alarm is reported when the fall of volume exceeds the difference.
Sudden Change: An alarm is reported when the rise or fall of volume exceeds the
difference.
Threshold: An alarm is reported when the volume exceeds a threshold.

Threshold: After a volume is set as the threshold, an alarm is reported when the
threshold is exceeded.
 Difference: the difference between two volumes. When the rise or fall of volume exceeds
the difference, an alarm is reported.
Note:
 The scale in the audio detection area is used to measure sound volume.
 Audio detection results are shown in real time. The red part indicates the reported audio
detection alarms.


Difference

Volume

Scale

55

Parameter

Description

Difference

2.

Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions In Configuring Motion Detection Alarm.

3.

Click Save.

Configuring Alarm Input
The camera can receive alarm information from a third-party device. To use this function, you need to
configure the following information for alarm input first: port, alarm name, alarm type (normally open or
normally closed) and alarm reporting time.

NOTE!



1.

This function is not supported by some models. Please see the actual model for details.
The alarm triggered actions may vary with models. Please see the actual Web interface for details.

Click Setup > Events > Common Alarm > Alarm Input.
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2.

Select alarm and set the alarm name.

3.

Select N.O. or N.C. according to the type of the third-party alarm input device. For example, if the thirdparty alarm input device is normally open, you need to select N.O. here, so that the camera can receive
alarm information from the third-party alarm input device.

4.

Set actions to be triggered by an input alarm and the plan. For the detailed steps, see the descriptions
of alarm-triggered actions in Configuring Motion Detection Alarm.

5.

Click Save.

Configuring Alarm Output
After alarm output is triggered by a motion detection alarm, Boolean alarm, the camera can output alarm
information to the third-party device if alarm output is set correctly to Normally Open or Normally Closed.
The alarm output duration is configurable.

NOTE!
This function is not supported by some models. Please see the actual model for details.
1.

Click Setup > Events > Common Alarm > Alarm Output.

2.

Select the alarm and set the alarm name.

3.

Set the status to N.O. (default setting) and set the alarm duration.

4.

Set relay mode to better adapt to third-party alarm devices like alarm lights. Please select the trigger
mode according to your third-party alarm device.
Item

Description

Monostable

The alarm output triggers the third-party alarm device by pulse.

Bistable

The alarm output triggers the third-party alarm device by high or low level.

5.

Set actions to be triggered by an input alarm and the plan. For the detailed steps, see the descriptions
of alarm-triggered actions in Configuring Motion Detection Alarm.

6.

Click Save.
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CAUTION!
Strictly follow the sequence when powering on the devices to avoid damaging camera components:
1. Check that the alarm type is set to Normally Open (default setting), and that the camera and the alarm
output device are powered off.
2. After completing the connection, power on the camera first and then power on the alarm output
device.

Memory Card Storage
NOTE!





This function is not supported by some models.
Edge storage is recommended when the camera operates in stand-alone mode. When the camera is
managed by a central management server, edge storage can affect cache post recording service.
Post-Record option is displayed if the camera is capable of this feature.

Setting Edge Storage
Edge storage is used to save video data and snapshots to the memory card directly. Edge storage is
recommended when the camera is running in stand-alone mode.

Manual storage
The camera records live video repeatedly if manual storage is enabled.
1.

Click Setup > Storage > Storage.

2.

Start edge storage and modify the settings as required. The following table describes some major
parameters.
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Parameter

Description
Storage resource type.

Storage
Medium

Data
Overwrite
Policy
Post-Record(s)

3.

Note:
 To format the memory card, disable the storage function for the card first. Then Click
Format and then click OK to confirm the operation. The system will restart when the
format is completed.
 Information about the total and free space is displayed.




Overwrite: If there is no free space in the memory card, new data will overwrite the
existing data repeatedly.
Stop: If there is no free space in the memory card, new data will not be saved to the
memory card.

For alarm-triggered recording, length of time that recording continues after the end of the
alarm.

Click Save.

Planned storage
If planned storage is enabled, the camera records video to the memory card during the specified periods.
1.

Click Setup > Storage > Storage.

For some camera models, the page is displayed as follows.
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2.

Select Planned Storage, and then set the periods during which the camera records video to the memory
card.

3.

Click Save.

NOTE!



Planned storage is not effective when manual storage and planned storage are both enabled.
To query recordings in the memory card, see Video Playback and Download with Edge Storage.

Setting Cache Post Recording
A camera under centralized management can use the memory card as a backup storage resource of the
central management server. If storage from the camera to the central storage device is interrupted due to
unstable network connection, the camera automatically will start cache post recording and store videos to
the memory card.
With recording backup enabled, the camera can automatically transfer the video stored in the memory card
to a storage resource of the backup server in form of file when the communication between the camera and
the backup server is restored.

NOTE!
Before you set cache post recording for a camera, check that:

The memory card is correctly installed on the camera.

Backup resource has been added on the central server.

Backup resource has been allocated for the camera.

Post-Record is displayed if the camera is capable of this feature; This parameter is not displayed if not
supported by the camera
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Disable edge storage
1.

Click Setup > Storage > Storage.

2.

Set Storage Policy to Off. Post-Record is displayed if the camera is capable of this feature and then set
Post-Record(s).

3.

Click Save.

System Maintenance
NOTE!
This function is not supported by some models. Please see the actual model for details.

Security
User Management
There are two types of users in the system:




Administrator: referred to as “admin”. The default name of the administrator is admin, which cannot be
modified. Admin has full permission and can manage all users and devices. Only one admin user is
allowed in the system.
Common user: referred to as “user” in this manual. User only has permission to play live and recorded
video. Up to 32common users are allowed in the system.

You can add a user on the user management interface (under Setup > Security > User).
After the user is added successfully, you can change the password by entering the new password or delete
the user by clearing the username.

NOTE!




Only the admin user can change passwords. Changing the username or password for a user when the user
is still logged in will force the user to log out. The user must use the new username or password to log in.
Only admin can add and delete users. Deleting a user when the user is still logged in will force the user to
log out. A deleted user cannot log in.

61

Setting Secure Data Transmission
Set a secure channel for data transmission to ensure security.

NOTE!
This function is not supported by some models. Please see the actual model for details.
1.

Click Setup > Network > Port.

2.

Enter the port number in the HTTPS Port text box.

3.

Click Save.

4.

Click Setup > Security > Network Security > HTTPS.

5.

Select On for HTTPS. You may import a custom SSL certificate as needed.

6.

Click Save.

Next time you log in, enter the address in https://IP:HTTPS port number format, for example,
https://192.168.1.13:443 to enter secure channel mode. If you use the default HTTPS port, enter https://IP.

Authentication
RTSP (Real Time Streaming Protocol) is an application layer protocol. To transmit and control the audio and
video, set RTSP authentication on the Web interface.
1.

Click Setup > Security > Network Security > Authentication.

2.

Select an authentication mode and then click Save.

Hide Vendor Information
You can set to hide the vendor information of the network camera on the Web interface.
1.

Click Setup > Security > Registration Info.

2.

Under Registration Info, select On.

3.

Click Save.

APR Protection
This function protects a camera from ARP attacks. The gateway and the MAC address must be set properly
before a PC can access the camera from another network; if an incorrect MAC is set, only PCs on the same
LAN can access.
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1.

Click Setup > Security > Network Security > ARP Protection.

2.

Select the check box to enable the ARP binding function and set the gateway MAC address.

3.

Click Save.

IP Address Filtering
Use IP address filtering to allow or forbid access from specified IP address(es).

NOTE!
This function is not supported by some models. Please see the actual model for details.
1.

Click Setup > Security > Network Security > IP Address Filtering.

2.

Select On to enable IP address filtering.

3.

Select a filtering mode, and then add IP address(es).

4.

Click Save.

NOTE!





If Filtering Mode is set to Whitelist, then only the added IP address(es) are allowed to access the camera. If
Filtering Mode is set to Deny Access, then only the added IP address(es) are not allowed to access the
camera.
Up to 32 IP addresses are allowed. Each IP address can be added once only.
The first byte of each IP address must be 1-223, and the fourth cannot be 0. For example, the following IP
addresses are illegal and cannot be added: 0.0.0.0, 127.0.0.1, 255.255.255.255, 224.0.0.1.
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Access Policy

NOTE!
Enabling friendly password does not affect use. If you turn it off and log in with a weak password, a page
will pop up prompting you to change the password. There is no Cancel or Close button on this page. The
default password is treated as weak.
1.

Click Setup > Security > Network Security > Access Policy.

2.

Select On to enable friendly password and MAC Authentication.

3.

Click Save.

Watermark
Use watermark to encrypt custom information with video to prevent unauthorized delete or alteration.

NOTE!
Only some camera models support this function.
1.

Click Setup > Security > Watermark.

2.

Select On to enable watermark, and then input watermark content.

3.

Click Save.

Setting the System Time
You can use the following methods to adjust the system time of your device.

Manually Setting or Synchronizing the System Time
1.

Click Setup > Common > Time, and then click the Time tab.

2.

Select a synchronization mode.

3.

Set the correct time zone and system time. You may also click Sync with Computer Time to synchronize
the time settings of your camera with that of your PC.

4.

Click Save.
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Synchronizing with the NTP Server
1.

Click Setup > Common > Time, and then click the Time tab.

2.

Set Sync Mode to Sync with NTP Server, and then set the IP address and port of the NTP server and
update interval.

3.

Click Save. The camera will periodically synchronize time with the NTP server.

Setting the DST
1.

Click Setup > Common > Time, and then click the DST tab.

2.

Select On for DST, set the start time, end time, and DST bias.

3.

Click Save.

Setting Servers
Intelligent Server
You need to configure the intelligent server if an ultra-sensitive camera is managed by a central server.

NOTE!



1.

Only some camera models support intelligent server.
To use face snapshot, you need to configure the TMS server to which snapshots are uploaded.

Click Setup > Common > Server, and then click the Intelligent Server tab.
Server IP
Server Port

Device No.

2.

Set the IP address of the TMS server and complete other settings.

3.

Click Save.
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Serial Port Mode Configuration
The RS485 serial port is used for data exchange with the third-party device. Serial port settings on the camera
should be consistent with that of the connected third-party device.

NOTE!
This function is not supported by some models. Please see the actual model for details.

PTZ control
To control a PTZ camera through a third-party device, you need to set Port Mode to PTZ Control.
By sending PELCO-D compliant PTZ control commands through the RS485 port, you can control the PTZ
camera without using the PTZ control panel.
1.

Click Setup > System > Ports & Devices, and then click the Serial Port tab.

2.

Select PTZ Control from the Port Mode drop-down list. The following table describes some major
parameters.
Parameter

Description
Set the PTZ protocol that the channel supports.

PTZ Protocol

Note:
You can set this parameter only when Port Mode is set to PTZ Control.
 When PTZ Protocol is set to INTERNAL-PTZ, the camera can connect to the external PTZ
without using the serial port (serial port parameters are grayed out). In this case, you only
need to connect the zoom and focus interfaces of the camera to the lens, and then you
can operate the PTZ like an internal PTZ.


Built-in PTZ Priority: When this option is selected, the camera first tries to control the
PTZ (for example, to zoom or focus) by itself instead of through the external PTZ. For
operations that the camera cannot accomplish by itself, the camera uses the external
PTZ.
 External PTZ Priority: The camera first tries to control the PTZ through the PTZ connected
through the serial port.
Note:
 You can set this parameter only when Port Mode is set to PTZ Control.


PTZ Mode
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Parameter

Description




When INTERNAL-PTZ is selected, this parameter is always set to Built-in PTZ Priority, and
it is unnecessary to connect the camera to an external PTZ through the serial port. Control
through the external PTZ is not effective even when the camera has been connected to
an external PTZ.
Set this parameter as required. Make sure PTZ control related interfaces are correctly
connected.

Set the address code for the PTZ.
Address Code

3.

Note:
You can set this parameter only when Port Mode is set to PTZ Control and PTZ Protocol is
not set toINTERNAL-PTZ.

Click Save.

Transparent channel
Use the RS485 serial port to achieve transparent data transmission with the third-party device. Transparent
channel is mainly used to achieve transparent data transmission between two devices.

NOTE!



This function is not supported by some models. Please see the actual model for details.
Make sure that you have set Port Mode to Trans-Channel for your camera.

1.

Click Setup > System > Ports & Devices, and then click the Serial Port tab.

2.

Select Trans-Channel from the Port Mode drop-down list.

3.

Select Enable for Trans-Channel.

4.

Enter the destination IP address and port number (IP address and port number that the transparent
channel connects to).

5.

Click Save.

OSD
To display information from the third-party device on the OSD, you need to select OSD as the port mode.
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The camera receives information from the third-party device through the RS485 serial port, translates the
received information, and then displays it on the OSD.

NOTE!
To enable the camera to correctly translate information received from the third-party device, make sure
that the information sent by the third-party device through the serial port complies with the data format
specified by our company. For more details, contact your dealer.
1.

Click Setup > System > Ports & Devices, and then click the Serial Port tab.

2.

Select OSD from the Port Mode drop-down list. Select Enable OSD Report (so OSD data will be uploaded
to the platform).

3.

Click Save.

ONVIF Transparent Channel
Transmit data through the transparent channel (ONVIF) between the camera's RS485 port and a third-party
device.
1.

Click Setup > System > Ports & Devices, and then click the Serial Port tab.

2.

Set Port Mode to Select Trans-Channel via ONVIF.

3.

Click Save.

Wiper Control
Set wiper parameters before you can control the wiper.

NOTE!
This function is not supported by some models. Please see the actual model for details.
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1.

Click Setup > System > Ports & Devices, and then click the External Device tab.

2.

Set control mode for the wiper. The following table describes some major parameters.
Parameter

Description

Serial Port

The wiper is controlled by PELCO-D instructions; therefore, the PTZ protocol should be set
to PELCO-D. See PTZ control for details.

Alarm
Input/Output

Use alarm input and output to open or close the circuit and control the wiper.

Viewing Device Status
You can view the current status of your camera.
1.

Click Setup > Common > Basic Info.
IPC
IPC
A
V1.0
2102335CC3531740100232
192.168.1.13/255.255.255.0/192.168.1.1
48:ea:63:4d:56:88

2018/1/25 19:16:27
0 Day(s) 0 Hour(s) 0 Minute(s)
Offline

2.

Click Refresh for the latest status information.

3.

View the device information.

NOTE!
You may view device model, firmware version, intelligent server status, etc., on the basic info page.

Photo Storage Status
View the current photo storage status. See Memory Card Storage for the full storage policy.
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NOTE!
Only models with storage function support this function. Please see the actual model for details.
1. Click Photo.

2. Click Refresh to update the storage status.
3. You can export or delete photos in the Image List area.

Upgrading the Device
If the device is managed by the central management server and you want to upgrade the devices in batch
mode, it is recommended to perform the upgrade operation on the central server. For detailed steps, see the
user manual for the central management server.
1.

Click Setup > System > Maintenance.

2.

Under Software Upgrade, click Browse and select the correct upgrade file.

3.

Click Upgrade and then confirm to start. The camera will restart automatically after the upgrade is
completed. Some devices support boot program upgrade. To upgrade, select Upgrade Boot Program.

4.

You may click Detect to check for new versions available to cloud upgrade.
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NOTE!






You must use the correct upgrade file for your camera. Otherwise, unexpected results may occur.
The upgrade file is a ZIP file and must include all the necessary files.
The boot program loads the operating system and then the system starts running. The upgrade boot
program function is disabled by default, and only the camera will be upgraded to the latest version. If
enabled, both the camera and the boot program are upgraded, and the operating system of the following
new versions can be booted properly and the camera can be upgraded conveniently.
Ensure that the power supply is normal during upgrade. The device will restart after the upgrade is
completed.

Restarting the System
1.

Click Setup > System > Maintenance.

2.

Under Device Restart, click Restart. The device will restart after you confirm the operation.

CAUTION!
Perform this operation with caution because restarting the system interrupts the ongoing service.

Importing and Exporting System Configuration File
Export the current configurations of the camera and save them to the PC or an external storage medium. You
can also quickly restore configurations by importing backup configurations stored on the PC or an external
storage medium back to the camera.

CAUTION!






After you perform the Default operation, all settings are restored to factory defaults, except the following:
login password of the system administrator, network settings, and system time.
Make sure you import the correct configuration file for your camera. Otherwise, unexpected results may
occur.
The camera will restart when the configuration file is imported successfully.

1.

Click Setup > System > Maintenance.

2.

To import configurations that you have backed up, click Browse next to the Import button and select
the configurations you want to import, and then click Import. The result will be displayed.
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3.

To export current system configurations, click Browse (next to the Exporting field), set the destination
and then click Export.

4.

To restore default configurations, click Default and then confirm the operation. The device will restart
and restore the default configurations. Clicking Default with the check box selected will completely
restore the device to factory default settings.

Collecting Diagnosis Information
Diagnosis information includes logs and system configurations. You can export diagnosis information to your
PC.
1.

Click Setup > System > Maintenance.

2.

In the Diagnosis Info area, click Browse to set the destination and then click Export.

NOTE!




Diagnosis information is exported to the local folder in form of a compressed file. You need to decompress
the file using a tool such as WinRAR and then open the file using a text editor.
By selecting Collect Image Debugging Info, you can display video with debugging information at the same
time, which makes troubleshooting easier.

Focus Configuration
The device can adjust the speed of auto-focus according to the minimum focus distance. In order to shoot
clear objects, it is recommended that the minimum focus distance is set shorter than the distance between
the objects and lens, for example, if the minimum focus distance is 3m, then the objects within 3m from lens
will be out of focus.

NOTE!
This function is only supported by the devices with auto-focus. Please see the actual model for details.
1.

Click Setup > System > Maintenance.

2.

Under Focus, configure Min. Focus Distance (unit: cm) and Max. Zoom Ratio.

3.

Click OK.

Device Mounting Height
Enter the actual height from the installed infrared dome to the ground, so that the dome will be able to
automatically adjust its infrared lamp.
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NOTE!
This function is only supported by some infrared cameras. Please see the actual model for details.
1.

Click Setup > System > Maintenance.

2.

Enter the actual height from the installed Infrared Dome to the ground.

3.

Click OK.

Fisheye Camera Parameter
To display video properly, you need to set fisheye parameters properly according to the actual mounting
mode.

NOTE!
This function is only supported by fisheye cameras. Please see the actual model for details.
1.

Click Live View > Mount. Select the mounting mode. The selected mounting mode must be consistent
with the actual mounting mode.

For some camera models, the page is displayed as follows.
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2.

Set the parameters. The following table describes some major parameters.
Parameter

Description


Original Image



Panoramic



Panoramic+3PTZ



Panoramic+4PTZ



Panoramic+8PTZ



360°Panoramic+1PTZ



180°Panoramic



Fisheye+3PTZ



Fisheye+4PTZ



360°Panoramic+6PTZ



Fisheye+8PTZ
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Parameter

Description
Three mounting modes:
• Ceiling
• Wall
• Desktop

Note: The mounting mode selected must be the same as the physical mounting.

4

Live View
Live view means playing live video (real-time audio and video) received from a camera in a window through
the Web interface.
If you log in with the Live View check box selected, live video appears by default when you are logged in. You
may double-click the window to enter or exit full screen mode.

Live View Toolbar
NOTE!
The supported live view operations may vary with camera model. For the operations that your camera
supports, see the Web interface.
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Button

/

Description
Play/stop live video.
Adjust the output volume for the media player on the PC.
Adjust the microphone volume on the PC during audio communication between
the PC and the camera.
Take a snapshot of the current image displayed on the PC.
Note:
The path for saving snapshots are setinSystem Configuration.
Start/stop local recording.

/

Note:
The path for saving local recordings is setinSystem Configuration.

/

Start/stop audio communication between the PC and the camera.

/

Start/stop digital zoom. For more details, see Using Digital Zoom.

/

Start/stop area focus. For more details, see Using Area Focus.

/

Start/stop 3D positioning. For more details, see Using 3D Positioning.
Show/hide the PTZ control panel.
Set image display ratio in the window. For example, to display high-definition
images at original 16:9, select Scale; to display according to window size, select
Stretch; to display with the original image size, select Original.
Reset the packet loss rate to zero.
Note:
After you move the mouse cursor on a live view window, this button appears on
the floating toolbar.
Display packet loss rate and bit rate information at the bottom of the window.
Note:
After you move the mouse cursor on a live view window, this button appears on
the floating toolbar.
Click this button to always display the information. With another click, the
information appears only when you move the mouse cursor over the window or
place it at the bottom. If the mouse cursor rests on the window for about 3
seconds or leaves the window, the information disappears.
Click this button to open the image setting page.
Display in full screen mode.
Select a live video stream that the camera supports: main stream, sub stream or
third stream.
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Viewing Certain Area of Images
Digital zoom, area focus and 3D positioning allow you to get more details of certain part of images. Digital
zoom enlarges an image with loss in image quality, while 3D positioning enlarges an image without.

Using Digital Zoom
NOTE!
The supported live view operations may vary with camera model. For the operations that your camera
supports, see the Web interface.

1.

On the Live View page, click

2.

Click and hold the mouse button, and then drag from top down (draw a rectangle) to specify an area. To
restore the original image size and zoom in on other areas of the image, right-click the mouse.

3.

To exit, click

on the toolbar.

.

Using Area Focus
NOTE!
The supported live view operations may vary with camera model. For the operations that your camera
supports, see the Web interface.

1.

On the Live View page, click

on the toolbar.
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2.

Click and hold the mouse button, and then drag from top down (draw a rectangle) to specify an area.

3.

To exit, click

.

Using 3D Positioning
NOTE!
This function is available only for network PTZ cameras and network box cameras equipped with motorized
zoom lens and PTZ. Please see actual models for details.

1.

On the Live View page, click

on the toolbar.
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2.

Click and hold the mouse button, and then drag from top down (draw a rectangle) to specify an area.
Dragging reversely (from down top) will zoom out.

3.

To exit, click

.

Live View of Fisheye Cameras
NOTE!



This function is only supported by the network fisheye cameras. Please see actual models for details.
The preview image on the Web may vary with the fisheye settings for the camera. Please set the fisheye
parameters (see Fisheye Cameras Parameter) and the fisheye mode of the camera before you start live view.

Display modes include three major types: Original Image, Fisheye and PTZ, Panoramic and PTZ. In different
mounting modes, images are displayed differently. The following takes wall mount as an example.
When Original Image is selected, fisheye images are displayed as follows.

When Panoramic is selected, dewarped panoramic images are displayed as follows.
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NOTE!
If the ceiling mount or desktop mount is adopted, the panorama image (two 180°images) is a dewarped
image of the fisheye preview image (360° image). Please mount the camera with an appropriate angle of
view according to the actual surveillance requirements.
For example, if the camera is installed on the ceiling, the surveillance target is displayed on the upper part
of the panorama image when the intersection angle between the device cable outlet (logo) and the
surveillance target in clockwise direction is 135°.

Position of surveillance target
(e.g. access control)
°

45

360° Fisheye image in
fisheye preview mode

Panorama image in
panorama preview mode
Target

rg

Ta
et

Device
bottom

Cable
outlet

LO
GO

When Panoramic+4PTZ preview mode is selected from the list on the right, 4 local images are displayed, from
left to right, from top to down, by default. You may perform PTZ control and zoom operations on each local
image, as shown in the figure below.
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5ePTZ of Panoramic Cameras
NOTE!
This function is available only for some certain camera models, please see actual models for details. Autotracking can be only supported in the main stream.

1.

On the Live View page, select

2.

When you click

on the toolbar as shown below.

in panoramic mode, the live view would change to the 5ePTZ tracking mode. Then

camera would detect moving objects in the live view when perimeter protection function is enabled,
besides, it can track and enlarge 5 targets that trigger the alarm rule which you set up in perimeter
protection function at most simultaneously. This function performs like a PTZ camera‘s tracking and
zooming feature.
81

3.

5

Click

in 5ePTZ tracking mode to switch to the panoramic mode.

Video Playback and Download with Edge Storage
NOTE!






Edge storage refers to recording video to the memory card of a frontend device (mostly a camera). Local
recording refers to recording video to a local PC client.
Before you play back video with edge storage, check that the camera has been installed with a memory card
and storage has been configured.
This function is not supported by some models. Please see actual models for details.

Video Playback
1.

Click Playback on the home page.

2.

Select the date from the calendar.

3.

Click Query.
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4.

Under Results, double-click the time period to start playing the recording.

Download

6

1.

Click Playback on the home page.

2.

Search for video within a specified period. The results will be shown in a list.

3.

Select your video and click Download. The video will be downloaded to your local path from the memory
card (local path can be changed in Local Settings).

4.

Click Open to show the folder where the downloaded video is saved.

PTZ Control
This function is available only for the PTZ dome cameras or a box camera installed on a Pan/Tilt motor.

NOTE!



Some of the lens control functions are applicable to cameras equipped with motorized lens.
The PTZ control buttons may vary with camera model. For the PTZ control buttons that your camera
supports, see the Web interface.

PTZ Control Toolbar
Item

Preset

Description
Select a preset and then click
To add a preset, click

. The PTZ camera goes to the selected preset.

. To delete a preset, click

Select a patrol route and then click

Patrol



To edit a patrol route, click

.



To add a patrol route, click

.



To delete a patrol route, click

to start patrol.

.

Adjust the moving speed of the PTZ camera.
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.

Item

Description

Control the direction of the PTZ camera and release the control.

/
/

Turn on or off IR.
Turn on or off the wiper.

/

Turn on or off the heater.

/

Turn on or off snow control.

Turn on or off the illuminator.

/
Adjust camera focus.
Adjust camera zoom.
Increase or decrease iris diameter.
Shortcut keys for PTZ control. After the mouse cursor changes to one of these shapes
in live view, click and hold the left mouse button to operate the PTZ camera.
Note:
 Only PTZ dome cameras and PTZ cameras support this function.
 These buttons are unusable when you are using 3D positioning or digital zoom.
Shortcut keys for zooming in or out in live view. Scroll the wheel forward to zoom in
or backward to zoom out.
Note:
Only cameras with a motorized zoom lens support this function.

Setting Patrol by Presets
Setting Presets
On the Preset tab, you can manage presets or perform certain control operations to the PTZ camera. For
more details, see PTZ Control Toolbar.

Add a preset
1.

On the Live View page, click Preset on the control panel.
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1

3

4

2

2.

Adjust the camera till it points toward the desired direction.

3.

Adjust zoom and focus as needed to obtain the optimal image.

4.

Click

to add it as a preset. Enter a number and name for the preset and then click OK.

Go to a preset
1.

On the Live View page, click Preset on the control panel.
2

1

2.

Click

for a preset. The PTZ camera goes to the selected preset.

Delete a preset
1.

On the Live View page, click Preset on the control panel.
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2

1

2.

Click

for a preset and then confirm the delete.

Setting Patrol
A patrol route is the track by which a PTZ camera follows when moving from a preset to the next. The length
of time that a PTZ camera stays at each preset is configurable. Multiple patrol routes are allowed for a PTZ
camera.
Patrol actions include going to a preset and staying at the preset for a certain amount of time before going
to the next. You can set the rotation direction, zoom, rotation speed, patrol time, and stay time. The system
records the route and adds it to the action list. You may select Keep Rotating so the PTZ camera follows the
same route and patrols repeatedly.

Add a patrol route
1.

On the Live View page, click Patrol on the control panel.
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2.

Click

3.

On the Add Patrol page, enter the route ID and name, and then click Add to add a patrol action. Up to
64 actions are allowed. Each line includes two actions when action type is set to Move Direction and
Zoom, so 32 actions are allowed. Use the buttons to adjust the sequence of the actions.

.

Patrol actions include:



Go to a preset and stay for a certain amount of time before going to the next preset.
Rotate at the set speed in the set direction for a certain amount of time, zoom, stay at a set position for
a certain amount of time, or patrol repeatedly if Keep Rotating is selected.

It is recommended that the first action type is Go to Preset.
4.

Click OK.

Record a patrol route
1.

On the Live View page, click Patrol on the control panel.
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1

2

2.

Click

to start recording the patrol route. You can adjust the direction and zoom of the camera during

the recording. The system records the motion and track of the camera and adds them to the action list.
3.

Click to finish recording. Then the patrol route is saved as a mode route automatically. You can click
to start patrol or to delete the mode route.

Make a patrol plan
1.

On the Live View page, click Patrol on the control panel.
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1

2

2.

Click

3.

Set the correct patrol time and route.

4.

Select Enable Patrol Plan.

5.

Click OK.

. The page for setting patrol plans is displayed.

Start a patrol route
After you have added a patrol route, select the patrol route to start patrol.
1.

On the Live View page, click Patrol on the control panel.
1
2

2.

Click

for the patrol route you want to start.

Edit a patrol route
1.

On the Live View page, click Patrol on the control panel.
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2
1

2.

Click

for the patrol route you want to edit and modify the settings as required.

Delete a patrol route
1.

On the Live View page, click Patrol on the control panel.
2
1

2.

Click

for the patrol route you want to delete and then confirm the delete.

Setting Home Position
PTZ camera will return to home position if no operation is made within a specified period.
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NOTE!



This function is available for network PTZ cameras only.
You need to add presets or a patrol route first. See Add a preset and Add a patrol route for details.

1.

Click Setup > PTZ > Home Position.

2.

Select a mode and ID.

3.

Click Save.

Remote Control PTZ
When the third-party platform is used and the PTZ protocol does not match that, you can set the remote
control function to control the PTZ.

NOTE!
This function is only supported by PTZ cameras.

1.

Click Setup > PTZ > Remote Control.

2.

Select On to enable Remote Control. Set the listener port and address code. The following table
describes some major parameters.
Acronym

3.

Description

Listener Port

Camera's local port, which cannot be a port that is already in use. Change the
default setting only when necessary.

Address Code

The camera can read the address code contained in instructions. The camera
interprets the instruction only when the address code in the instruction is the
address code configured here.

Click Save.

PTZ Limit
Set rotation limits to prevent the PTZ camera from hitting obstacles such as a wall.
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NOTE!
This function is only supported by some PTZ cameras.

1.

Click Setup > PTZ > PTZ Limit.
4
2

3
1

2.

Use directional buttons to rotate the camera to an intended position.

3.

Click

to set the current position as a limit. For example, click

Clicking

on the top to set the upper limit.

will rotate the camera to the current position if the direction has been changed.

4.

Repeat the above steps to set all limits as needed (up, down, left, right).

5.

Click Save.

6.

Click Start PTZ Limit to apply the setting.

7.

Click

to delete settings and reset the limit.

Resume Patrol
1.

Click Setup > PTZ > Patrol.

2.

Set the time when patrol resumes.

3.

Click Save.
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LPR
NOTE!


This function is only available for certain models.

LPR Live View
1.

For cameras installed with microSD card, the snapshots will be saved to the SD card. If no SD card is
installed, the snapshots will be saved to the PC. Click Open Image Folder to view snapshots. The closeup image of plate is displayed on the upper left pane.

2.

Click Clear All Records to clear snapshot records.

LPR Configuration
Draw Detection Area
1.

Click Setup > Intelligent > Traffic Monitoring. Click Draw Detection Rules.

2.

Click Draw Detection Rules, and then draw a detection area on the snapshot.
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3.

Click Inclination Line, and then draw an inclination line that shows the inclination of the road surface.

Reset Flow Counting
Click Setup > Intelligent > Traffic Monitoring > Smart > Reset Flow Counting. Set the time to reset LPR
snapshot.

Smart-Snapshot Handling
Click Setup > Intelligent > Traffic Monitoring > Snapshot Handling. Usually the default settings are
recommended.
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Unidentified Vehicles: Select whether to generate passing records for unidentified vehicles. This
function is turned on by default.
Generated Photos: Select whether to display the close-up image of plate. By default the image is set to
display.

Photo
Click Setup > Intelligent > Traffic Monitoring > Photo. Configure snapshot OSD on this page.

Item
Single Photo

Description
Font color: OSD text color.
Background color: OSD background color.

Font Size

Set the font size.

Character Space

Set the space between OSD characters.

Time Format

Set time format.

Date Format

Set date format.
Select OSD items.

OSD Items

After selecting items, you can complete detailed OSD configuration for each item
by editing in the table below.
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Appendix A Glossary
Acronym

Description

ARP

Address Resolution Protocol

CBR

Constant Bit Rate

DNS

Domain Name Service

DDNS

Dynamic Domain Name Service

DHCP

Dynamic Host Configuration Protocol

DST

Daylight Saving Time

FTP

File Transfer Protocol

GOP

Group Of Pictures

GUI

Graphical User Interface

HTTPS
IE
IMOS

Hyper Text Transfer Protocol over SSL
Internet Explorer
IP Multimedia Operation System

IP

Internet Protocol

IPC

IP Camera

MTU

Maximum Transmission Unit

NTP

Network Time Protocol

OSD

On Screen Display

PoE

Power over Ethernet

PPPoE

Point-to-Point Protocol over Ethernet

PTZ

Pan, Tilt, Zoom

ROI

Region of Interest

SMTP

Simple Mail Transfer Protocol

SSL

Secure Socket Layer

UNP

Universal Network Passport

USB

Universal Serial Bus

VBR

Variable Bit Rate

WDR

Wide Dynamic Range
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Appendix B FAQ
What to do if no message prompts me to install ActiveX when I log in on a Windows 7 PC the first
time
Answer: Follow these steps to turn off UAC and then log in again:
1.

Click the Start button, and then click Control Panel.

2.

In the search box, type uac, and then click Change User Account Control Settings.

3.

Move the slider to the Never Notify position, and then click OK.

4.

After UAC is turned off, log in again.

What to do if the installation of ActiveX failed
Answer: If the installation failed, add the IP address of the camera as a trusted site: open Internet Option in
IE, click the Security tab, click Trusted sites, and then click Sites to add the website.
If you use Windows 7, you need to save the setup.exe to your PC first, right-click the file, select Run as
administrator, and then install it according to instructions.

What to do if live video fails when I log in for the first time
Answer: Close the firewall on your PC and then log in to the Web interface again.
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